Monday, June 30, 2008

IE6 users warned to upgrade

This article from Webuser.co.uk reports that McAfee is advising IE6 users to either upgrade or use a more secure browser due to a recently discovered scripting flaw they found.

I can think of a dozen more reasons to upgrade or to start using Firefox but this is a very compelling reason for most users.

I'm silently hoping that Microsoft doesn't release a patch ;-) Go Firefox :-)